Submit A Tip Alternative Tip Form

Evolution 3.0 now available for Ubuntu 11.04 GNOME 3 users

Evolution 3.0 is finally available for Ubuntu 11.04 GNOME 3 users to install, thanks to danilo.

Evolution 3.0 for GNOME 3 doesn’t differ greatly from Evolution 2.x as found by default in Ubuntu 11.04 – at least not on the surface. But if you’re using GNOME 3 in Ubuntu you might as well be using the latest version of its default mail application, too.

With Evolution requiring dependencies from the GNOME 3 PPA Ubuntu 11.04 Unity users cannot use this PPA.

Add ‘ppa:danilo/evolution’ to Software Sources, accessible via The Ubuntu Software Centre, and thenrun Update Managerto upgrade Evolution to version 3.0.

To reiterate: this is not available for Ubuntu 11.04 Unity users only those with GNOME3/Shell installed via the GNOME 3 PPA.